If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Copying from BASH terminal (middle mouse button) messes up text field form

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Adam Cripps, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When trying to copy text from a bash terminal (Linux) the form scroll bar starts
to misbehave (not working properly) and the text seems to become uneditable in
the form (text field).

Comment 1

16 years ago
reassigning
Component: Form Manager → HTML Form Controls
Adam, what build are you using?  Are you talking about a <textarea> element or
an <input type="text"> element?
(Reporter)

Comment 3

16 years ago
Build 0.9.8
(Reporter)

Comment 4

16 years ago
Oh - and the other thing - it's <input type=text - and it looks like there's
some CSS'ing going on there too. 

Comment 5

16 years ago
really reassigning this time.
Assignee: morse → rods
QA Contact: tpreston → madhur

Updated

16 years ago
QA Contact: madhur → tpreston
Adam Cripps: can you still reproduce this with a recent Mozilla version (like
1.0RC3)? If not, mark this bug "worksforme"
no answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.