Update service not updating to 48.0.2

VERIFIED INVALID

Status

VERIFIED INVALID
2 years ago
2 years ago

People

(Reporter: computerwhiz.mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160817112116

Steps to reproduce:

The About Firefox window shows me that my Firefox is up-to-date, even though I am currently running 48.0.1. I am not notified to update Firefox either.

I think that this issue may be occurring on other versions of Firefox as well (ex. 47.0), but am unable to confirm that.


Actual results:

Firefox shows that Firefox is up-to-date and doesn't download the 48.0.2 update.


Expected results:

Firefox should download and install the 48.0.2 patch.
Component: Untriaged → Application Update
Product: Firefox → Toolkit
This is intentional. Updates aren't being offered due to bug 1294650.

Bugs also related to this: bug 1298404 and bug 1298404

Virtual_ManPL, bugs where updates aren't offered are typically Product: Release Engineering and Component: Balrog: Backend
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bernesb)
Resolution: --- → INVALID
OK. Thank you very much for the information. Noted.
Status: RESOLVED → VERIFIED
Flags: needinfo?(bernesb)
Component: Application Update → Balrog: Backend
Product: Toolkit → Release Engineering
QA Contact: bhearsum
Version: 48 Branch → ---
You need to log in before you can comment on or make changes to this bug.