Conflict CSS class "a:hover" and "onmouseover" in <A> TAG.

VERIFIED DUPLICATE of bug 38380

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 38380
16 years ago
16 years ago

People

(Reporter: DuckDaffy, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; cs-CZ; rv:0.9.8) Gecko/20020204
BuildID:    20020204

If in <A> TAG is used "onmouseover" and CSS class "a:hover", then CSS class is
not function.
Demo in this page:
http://home.tiscali.cz/cz352724/public/mozilla_bug_a_hover.html
In other browser (MS Internet Explorer 6.0 and Opera 6.02) it is OK.

Reproducible: Always
Steps to Reproduce:
1. move mouse pointer in demo page to link "http://duckdaffy.web.wo.cz/" - not
highlighting


Actual Results:  not highlighting

Expected Results:  correct highlighting
Duplicate of '[ESM/CSS] css a:hover ignored on link with javascript
"onMouseover" and "return true;"'

*** This bug has been marked as a duplicate of 38380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Boris: thanks

DuckDaffy: please try a newer build; the problem was fixed in the duplicate
bug on Feb. 13. If you find the problem has not been fixed, please reopen
the duplicate bug 38380, not this one; thanks -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.