window.close() must close the related tab if tab number > 1

RESOLVED DUPLICATE of bug 103452

Status

()

Core
DOM: Core & HTML
--
enhancement
RESOLVED DUPLICATE of bug 103452
16 years ago
16 years ago

People

(Reporter: Benjamin Mucci, Assigned: jst)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9+) Gecko/20020308
BuildID:    2002030808

Steps to Reproduce:
1. Open a new browser window
2. Load the test case in a new tab
3. Click on "close me"


Actual Results:  The window closes

Expected Results:  Only the related tab should be closed IF the number of tab is > 1

*** This bug has been marked as a duplicate of 103452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.