Crash on this page [@nsStyleMargin::GetMargin]

VERIFIED DUPLICATE of bug 129827

Status

()

--
critical
VERIFIED DUPLICATE of bug 129827
17 years ago
17 years ago

People

(Reporter: Matti, Assigned: attinasi)

Tracking

({crash, regression})

Trunk
x86
Windows 2000
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
win2k build 20020309..

1. Load the URL, click on "Statistiken" on the left side or hit reload -> crash

This is a recent regression.
(Reporter)

Comment 1

17 years ago
Created attachment 73395 [details]
win2k stack trace
(Reporter)

Updated

17 years ago
Severity: normal → critical
Keywords: crash, regression
This worked fine in the 2002-03-08-07-trunk build, but was broken in the
2002-03-08-10-trunk (gcc3) build.  Since it's related to style
reresolution, that means it's a duplicate of bug 129827.


*** This bug has been marked as a duplicate of 129827 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 5

17 years ago
Verified dup of 129827
Status: RESOLVED → VERIFIED
Crash Signature: [@nsStyleMargin::GetMargin]
You need to log in before you can comment on or make changes to this bug.