Crash in nsWindow::WindowEvent<T>::Run

RESOLVED WORKSFORME

Status

()

P2
critical
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: njn, Unassigned)

Tracking

({crash, regression})

51 Branch
Unspecified
Android
crash, regression
Points:
---

Firefox Tracking Flags

(firefox49 unaffected, firefox50 unaffected, firefox51 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-4ab73be9-752e-4fd4-b45d-b332e2160827.
=============================================================

This crash first showed up in Nightly 20160819080504 and has occurred once or twice a day since then. The crash address is always 0x4.

jchen, any ideas?
Flags: needinfo?(nchen)
status-firefox49: --- → unaffected
status-firefox50: --- → unaffected
status-firefox51: --- → affected
Keywords: regression
Priority: -- → P2
Version: unspecified → 51 Branch
This should be fixed by bug 1297836 (starting with 8-27 nightly).
Flags: needinfo?(nchen)
Hi Jim,
There have been no crashes since 8/27, do you think this bug is fixed?
Flags: needinfo?(nchen)
Yep
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(nchen)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.