Filters based on "contains" no longer work

RESOLVED WORKSFORME

Status

Thunderbird
Filters
RESOLVED WORKSFORME
a year ago
8 months ago

People

(Reporter: jpaul_fortin, Unassigned)

Tracking

45 Branch
Unspecified
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

Use a filter based on "contains" something.
Example : If "From" "contains" "mozilla" do ... does not work
Note : Filter base on "is" still works
Example : If "From" "is" "contact@mozilla.org" do ... works


Actual results:

Nothing... since the last update
The same filters were working before, they are not modified.
(Reporter)

Updated

a year ago
OS: Unspecified → Mac OS X

Comment 1

a year ago
Subject contains xxx still works for me in TB 45.2 on Windows. Can you try in safe mode with add-ons disabled (see Help menu).

Comment 2

8 months ago
jpaul doesn't respond, so => incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 months ago
Sorry,
Filters now works again.
JPaul

Updated

8 months ago
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.