Duplicate leave page prompts

RESOLVED DUPLICATE of bug 1248238

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 1248238
2 years ago
2 years ago

People

(Reporter: Henrik Andersson, Unassigned)

Tracking

SeaMonkey 2.40 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160120202951

Steps to reproduce:

Visit a page with a form that the page wants to be submitted. Then leave without submitting the form.


Actual results:

Get a localized prompt if I want to leave the page. After confirming so, the prompt immediately reappears, but the answer to the second prompt is ignored, the navigation is always done.


Expected results:

Only one prompt should be displayed.
(Reporter)

Comment 1

2 years ago
Only some pages have this duplicate prompt. Others behave correctly.

I will add an example once I stumble upon one.

Comment 2

2 years ago
This one seems to be a DUP of "Bug 1248238 - Useless second message "Do you really want to leave" from particular web page edit".

@Reporter:
a) What do your think about my suspect concerning DUPLICATE?
b) Your observation concerning some pages showing the problem, others not
   might be interesting, URLs of examples would be interesting.
Flags: needinfo?(henke)
(Reporter)

Comment 3

2 years ago
Looks like a duplicate. Can't find them all even when I do look for them beforehand.

I have no examples to add atm. Looks like Bug 1248238 has some.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(henke)
Resolution: --- → DUPLICATE
Duplicate of bug: 1248238
You need to log in before you can comment on or make changes to this bug.