Status

()

Bugzilla
Query/Bug List
--
enhancement
VERIFIED DUPLICATE of bug 68357
16 years ago
6 years ago

People

(Reporter: Vadim Berezniker, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
I know it's kind of silly ... but I wish bugzilla had a "random bug" link that
would allow you to pick a random bug from a bug list.

something like
[ ] Run this query and pick random bug

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 68357 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.