Closed Bug 1298898 Opened 4 years ago Closed 4 years ago

Intermittent test_clipboard.html | clipboard copying worked - got "snowy owl", expected "lark bunting"

Categories

(DevTools :: Framework, defect, P1)

defect

Tracking

(firefox50 unaffected, firefox51 fixed, firefox52 fixed)

RESOLVED FIXED
Firefox 52
Iteration:
52.1 - Oct 3
Tracking Status
firefox50 --- unaffected
firefox51 --- fixed
firefox52 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: tromey)

References

Details

(Keywords: intermittent-failure, Whiteboard: [reserve-html])

Attachments

(1 file)

Flags: qe-verify-
Whiteboard: [devtools-html] [triage]
Assignee: nobody → ttromey
Status: NEW → ASSIGNED
Iteration: --- → 51.3 - Sep 12
Priority: -- → P1
Whiteboard: [devtools-html] [triage] → [reserve-html]
My first suspicion is that maybe this just needs to be in the "cl" job.
Iteration: 51.3 - Sep 19 → 52.1 - Oct 3
Considering that this was only reported once, maybe there's no bug here.
But it's still reasonable to move this to the "cl" suite.
Comment on attachment 8793428 [details]
Bug 1298898 - put test_clipboard.html into clipboard suite;

https://reviewboard.mozilla.org/r/80162/#review78872

LGTM!
Attachment #8793428 - Flags: review?(gtatum) → review+
Pushed by ttromey@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3c78d79beb84
put test_clipboard.html into clipboard suite; r=gregtatum
https://hg.mozilla.org/mozilla-central/rev/3c78d79beb84
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 52
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.