Link to CSS3 work-in-progress gives RDF to Mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: bz, Assigned: bc)

Tracking

Details

STEPS TO REPRODUCE:

1)  Go to http://www.w3.org/Style/CSS/  (the "CSS" link off http://www.w3.org)
2)  Click the "CSS3 Roadmap" link in the "Also" list under the big text banners
    or the "follow its progress" link in the "CSS Specifications" section at the
    bottom (both links point to http://www.w3.org/Style/CSS/current-work)

EXPECTED RESULTS:  See a web page

ACTUAL RESULTS:  See an RDF file with nice boxes around the parts of the spec
and no way to get to the spec itself except by copying the _correct_ URL
(http://www.w3.org/Style/CSS/current-work.html).

NOTE:  IE and NS4 get the HTML version at both urls, presumably because they do
not list text/xml in the Accept header.

SEE ALSO:  Bug 126494

Personal note:  This makes actually working with the CSS3 drafts a PITA.  :)
(Assignee)

Comment 1

15 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
Moving to new component
Component: Authors → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.