Bookmarks manager in full screen mode, sidebar text unreadable

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: Redxtreme232, Unassigned)

Tracking

51 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8786143 [details]
fullscreen_window.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160829030202

Steps to reproduce:

1. Open Firefox in full screen mode.
2. In the top menu bar, open the “Bookmarks" menu
3. Click on "Show All Bookmarks"


Actual results:

The “Library” window (Bookmarks manager) opens in full screen mode and the left-side menu has a black background with black text.


Expected results:

The side menu should be brightly colored so that the text is clearly visible.
(Reporter)

Updated

2 years ago
Component: Untriaged → Bookmarks & History
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Comment 2

a year ago
My new User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0

This bug seems to no longer exist at all in the current revision. I'm not able to reproduce it.
(Reporter)

Comment 3

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0

I posted from my other account by accident. The bug appears to be fixed in the current revision of Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.