Skia renders light text on dark background too thick and blurry

RESOLVED DUPLICATE of bug 1298833

Status

()

Core
Graphics: Text
RESOLVED DUPLICATE of bug 1298833
2 years ago
2 years ago

People

(Reporter: Kestrel, Unassigned)

Tracking

({regression})

Trunk
All
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8786278 [details]
Rendering comparison

Ubuntu 16.04

Light text on dark background is rendered significantly thicker and blurrier with Skia compared with Cairo, Ubuntu (Nautilus) and Chromium. This can make it a little harder to focus on and read comfortably.
(Reporter)

Updated

2 years ago
Blocks: 1278957
Keywords: regression
Hardware: Unspecified → All

Updated

2 years ago
status-firefox48: --- → unaffected
status-firefox49: --- → unaffected
status-firefox50: --- → unaffected
status-firefox51: --- → affected
(Reporter)

Comment 1

2 years ago
Looks like it has been fixed already in 51.0a1 (2016-08-30).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1298833
No longer blocks: 1278957
status-firefox48: unaffected → ---
status-firefox49: unaffected → ---
status-firefox50: unaffected → ---
status-firefox51: affected → ---
You need to log in before you can comment on or make changes to this bug.