phantom element with position: fixed

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: nwx, Unassigned)

Tracking

48 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

166.89 KB, image/png
Details
(Reporter)

Description

2 years ago
Created attachment 8786339 [details]
2.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160728203720

Steps to reproduce:

go to http://php.net/ 
and scroll down slowly

(reproduced on ubuntu 16.04, firefox 48.0)


Actual results:

"scroll top button" duplicated as phantom element


Expected results:

it should not appear
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0

I have tested your issue on latest Firefox release (v48.0) and it was reproducible. 
I have tried to reproduce the issues on latest Beta (Build ID: 20160829102229) and latest Nightly (Build ID: 20160901030202) and could not reproduce it. It seems that this issue has been fixed along the way. Also, using mozzregression I couldn't find a regression range or a fix, because the issue was not reproducible on older Nightly builds. 

Can you please retest this using latest Firefox Beta (http://goo.gl/9VgxlV) and latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/PNe90E).
Flags: needinfo?(nwx)
Considering the fact that I cannot reproduce this on latest builds and the fact that the reporter did not answered to my request until now, I will mark this as Resolved-Worksforme.

If anyone can still reproduce it, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(nwx)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.