If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Panorama Tab Group Name Add-On No Longer Works in Firefox 48

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: James B. Higgs, Unassigned)

Tracking

({addon-compat})

48 Branch
x86
Windows Vista
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160706215822

Steps to reproduce:

Installed Firefox v48


Actual results:

Tabs are no longer separated into groups, although the group they belong to appears in the title bar


Expected results:

Tabs should have been separated into groups
(Reporter)

Updated

a year ago
Component: Untriaged → Toolbars and Customization
Keywords: addon-compat
OS: Unspecified → Windows Vista
Hardware: Unspecified → x86
We removed Tab Groups in Firefox 45. What release of Firefox did you upgrade from? Did you have other add-ons installed to recover tab group functionality? Without any such add-ons installed, you should have seen a migration page that let you restore tabs to separate windows. Consider using an add-on like https://addons.mozilla.org/en-US/firefox/addon/tab-groups-panorama/ to restore the feature.

As it is, tab groups not working is not a bug in Firefox, it's expected, so I'm closing this report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.