Intermittent layout/reftests/border-dotted/border-dashed-radius-zoom.html == layout/reftests/border-dotted/masked-zoom.html | image comparison, max difference: 255, number of differing pixels: 52899

RESOLVED FIXED in Firefox 52

Status

()

Core
Layout
P3
normal
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: Treeherder Bug Filer, Assigned: mats)

Tracking

({intermittent-failure})

unspecified
mozilla54
intermittent-failure
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(firefox52 fixed, firefox-esr52 fixed, firefox53 fixed, firefox54 fixed)

Details

(Whiteboard: [stockwell fixed])

Attachments

(1 attachment)

Comment 1

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3

Comment 2

a year ago
12 failures in 722 pushes (0.017 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 7
* autoland: 4
* try: 1

Platform breakdown:
* linux32: 7
* linux64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1299343&startday=2017-01-09&endday=2017-01-15&tree=all

Comment 3

a year ago
17 failures in 143 pushes (0.119 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 8
* autoland: 6
* graphics: 2
* try: 1

Platform breakdown:
* linux32: 9
* linux64: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1299343&startday=2017-01-20&endday=2017-01-20&tree=all

Comment 4

a year ago
40 failures in 690 pushes (0.058 failures/push) were associated with this bug in the last 7 days. 

This is the #35 most frequent failure this week. 

Repository breakdown:
* mozilla-inbound: 17
* autoland: 16
* graphics: 4
* try: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 20
* linux32: 20

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1299343&startday=2017-01-16&endday=2017-01-22&tree=all
this bug started up on Jan 11th, and I was not able to get it to reproduce with retriggers:
https://treeherder.mozilla.org/#/jobs?repo=autoland&filter-searchStr=Linux%20x64%20opt%20Reftests%20executed%20by%20TaskCluster%20test-linux64%2Fopt-reftest-no-accel-3%20tc-R(Ru3)&tochange=d1d89a3a187aa24845db5886cf0bc89747e2db5b&fromchange=c85f83a7fcd7b1bda04318a2cc6370eb5247600e&group_state=expanded

then magically it stopped after Jan 21 and we haven't seen it for a few days- I suspect something triggered this and whatever it was is backed out, or changed to adjust the timing.

Comment 6

a year ago
38 failures in 749 pushes (0.051 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 23
* autoland: 12
* try: 1
* mozilla-central: 1
* graphics: 1

Platform breakdown:
* linux32: 25
* linux64: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1299343&startday=2017-01-23&endday=2017-01-29&tree=all

Comment 7

a year ago
41 failures in 733 pushes (0.056 failures/push) were associated with this bug in the last 7 days. 

This is the #41 most frequent failure this week. 

Repository breakdown:
* autoland: 19
* mozilla-inbound: 17
* mozilla-central: 2
* try: 1
* mozilla-beta: 1
* graphics: 1

Platform breakdown:
* linux32: 29
* linux64: 12

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1299343&startday=2017-01-30&endday=2017-02-05&tree=all
(In reply to Joel Maher ( :jmaher) from comment #5)
> then magically it stopped after Jan 21 and we haven't seen it for a few days

but then it started again. Overall, failure frequency has been fairly consistent since Jan 11.
(Assignee)

Comment 9

a year ago
Created attachment 8834956 [details] [diff] [review]
wallpaper

The problem seems to be that we're taking the snapshot too early for some reason.
This seems to fix it.

https://treeherder.mozilla.org/#/jobs?repo=try&revision=be3066b9fbefc7d0b560da215d265fcc0df26a00
Attachment #8834956 - Flags: review?(ryanvm)
Attachment #8834956 - Flags: review?(ryanvm) → review+
(Assignee)

Updated

a year ago
Keywords: checkin-needed

Comment 10

a year ago
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/99c66e67c00e
Wait for MozReftestInvalidate before ending test. r=ryanvm
Keywords: checkin-needed

Comment 11

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/99c66e67c00e
Status: NEW → RESOLVED
Last Resolved: a year ago
status-firefox54: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
Assignee: nobody → mats
status-firefox52: --- → affected
status-firefox53: --- → affected

Comment 12

a year ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-aurora/rev/93c9e3a31a1b
status-firefox53: affected → fixed
Flags: in-testsuite+

Comment 13

a year ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-beta/rev/ee7b6f3a195a
status-firefox52: affected → fixed
23 failures in 836 pushes (0.028 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* mozilla-inbound: 11
* autoland: 9
* mozilla-central: 2
* graphics: 1

Platform breakdown:
* linux32: 13
* linux64: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1299343&startday=2017-02-06&endday=2017-02-12&tree=all

Comment 15

a year ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-esr52/rev/ee7b6f3a195a
status-firefox-esr52: --- → fixed
Whiteboard: [stockwell fixed]
You need to log in before you can comment on or make changes to this bug.