Scrolling Site Awfully Slow

RESOLVED FIXED

Status

()

RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: LXI, Assigned: pavlov)

Tracking

(Blocks: 1 bug, {perf})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
To reproduce visit this site: http://www.mafia-player.de

When using Build 2002030908 the scrolling on this site is awfully slow. When
moving the mouse over the screen it looks like a slideshow with 1 frame per
second. It's impossible to navigate.

However I also tested it with the 0.9.8 release and it worked fine.

When checking the site's source code I couldn't find a reason for this lagging
since it doesn't have heavy flash animations and that kind, but it may be due to
the graphics on the top of the page.

Comment 1

17 years ago
confirming using build 2002030908 on Win2k, it works fine on Linux.
It must be a 32-bit background image (which does affect Linux thanks to
rewritten routines but can't find the bug # for this !) causing trouble, which
is likely to be a dupe of known bug.
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston

Comment 2

17 years ago
perhaps related to bug 96633, bug 90198, bug 100951, bug 120054.

Comment 3

17 years ago
Confirming on 2002030908.
Blocks: 100951
Severity: major → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: perf
Dupe of bug 96633 , I'd say (large background image on top of page).
(Reporter)

Comment 5

17 years ago
Yes, seems to be a dupe of bug 96633. This one was solved with a fix for bug
85771 and everything works fine now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.