"Send to other devices": Share plane vs. app icon

RESOLVED DUPLICATE of bug 1241262

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1241262
2 years ago
2 years ago

People

(Reporter: sebastian, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8786702 [details]
send_to_other_devices.png

In the share menu, for the entry "Send to other devices", sometimes we show the app icon and other times it's the share plane. See attached screenshot.
(Reporter)

Comment 1

2 years ago
@antlam: What's actually the right icon for this entry?
Flags: needinfo?(alam)
Hi,
I've filled a bug some time ago, regarding this issue: that the "Send to other devices" option has Firefox version icon instead of the shareplane icon on 6.0/7.0 devices. 
Please take a look at this for more details: https://bugzilla.mozilla.org/show_bug.cgi?id=1218707
(Reporter)

Comment 3

2 years ago
In bug 1218707 the plan was still to move the option to the top level in the menu. This has never happened though (I remember we ran into some issues). :)

I don't have a strong opinion on whether it should be the share plane or the app icon. However it should be consistent across devices / Android versions if possible.
It's supposed to be the Shareplane but I recall there were some technical issues that mcomella ran into (I've CC'd him for reference).

Related, Desktop has begun to create their own icon for this feature as well. Hopefully we can unify with them down the line. But in the mean time, it should be the plane.
Flags: needinfo?(alam)

Updated

2 years ago
Blocks: 1157964
I believe this is an issue on Android 5+ (at the time the bug was filed, I think Android 5 had minimal adoption) – see bug 1241262 for more details.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1241262
(In reply to Michael Comella (:mcomella) [not actively working on fennec: expect slow responses] from comment #5)
> (at the time the bug was filed, I
> think Android 5 had minimal adoption)

Correction: perhaps at the time the share plane was originally added.
You need to log in before you can comment on or make changes to this bug.