Allow dynamic images for outliner cells.

RESOLVED DUPLICATE of bug 131393

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 131393
17 years ago
17 years ago

People

(Reporter: pwilson, Assigned: jag-mozilla)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Currently outliners can associate an image with an outliner cell - but only 
using CSS (-moz-outliner-image). This limits the images to a fixed set.

Would it be possible to have a way to display an image whose uri is provided by
setting an appropriate property from the outliner view or from the rdf data in a 
template?

Something like:

<outlinercell .... properties="mozOutlinerImage-?imageURI"/>

Comment 1

17 years ago
Bad news - someone from the Netscape team subsequently duplicated this bug.

*** This bug has been marked as a duplicate of 131393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.