Thunderbird - Lightning doesn't send event invitations after created

RESOLVED DUPLICATE of bug 1299610

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1299610
a year ago
a year ago

People

(Reporter: gnocera, Unassigned)

Tracking

45 Branch
Unspecified
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160728203720

Steps to reproduce:

Last upgrade to thunderbird 45.2 forced me to upgrade also lightning to 4.7.


Actual results:

Scenario
UBUNTU 16.04
THUNDERBIRD 45.2
LIGHTNING 4.7

Last upgrade to thunderbird 45.2 it forced me to upgrade also lightning to 4.7.
After that when I create events and try to add invitees to any event, then thunderbird does not send email invitations.

Regards.


Expected results:

Sent the email invitation to meeting / event
(Reporter)

Updated

a year ago
Severity: normal → critical
OS: Unspecified → Linux
Priority: -- → P1

Updated

a year ago
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Priority: P1 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 1299610
You need to log in before you can comment on or make changes to this bug.