Remove warnings about using nodejs 0.10 in the vagrant dev environment

NEW
Unassigned

Status

MozReview
Testing / Development Environment
a year ago
a year ago

People

(Reporter: mars, Unassigned)

Tracking

Production

Details

(Reporter)

Description

a year ago
Per https://reviewboard.mozilla.org/r/73694, our vagrant environment build scripts install nodejs 0.10.  One of the reviewboard dependencies, lessc, appears to work with nodejs 0.10, but it wants nodejs 0.12.  We should install nodejs 0.12+ in the vagrant environment to shut off the warnings at the top of create-test-environment.
You need to log in before you can comment on or make changes to this bug.