Request to add support for alternative browsers w/ Mozilla Mail

VERIFIED DUPLICATE of bug 108455

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 108455
16 years ago
a year ago

People

(Reporter: Travis Saling, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

16 years ago
Hello,

I find that I keep coming back to Mozilla Mail because it combines the
features/speed/stability I want better than any other Linux mail client (and I
bet I've tried most of them!). It would be really nice, though, if there were a
way to tell Mozilla Mail that I prefer a different browser than Mozilla - I
prefer to use Galeon, but others might prefer Opera etc.

Thank you for your consideration, and for such a great piece of work.

Travis Saling
*** Bug 130185 has been marked as a duplicate of this bug. ***
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 108455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Blocks: 1309658
You need to log in before you can comment on or make changes to this bug.