Tabs in Browsers close only on the 2nd Click on "Close Tab"

VERIFIED WORKSFORME

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: RiverRaid, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

Hy,

Sometimes, when i righclick on a Browsertab and choose "Close Tab", nothing
happens. On the 2nd approach, the Tab closes everytime. This Problem appears
randomly.
I have the German-Language Pack, maybe this is the Problem?

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1. It occurs now and then, sometimes, sometimes not.
2.
3.

Comment 1

16 years ago
regression of Bug 107276?
(Reporter)

Comment 2

16 years ago
Hmm...
could be. A further thing to say: If i close the Tab with the
middle-MouseButton, this problem never occurs! So it should not be the problem
with the index, or am I  wrong?

Comment 3

16 years ago
Since this bug was reported, a newer version of Mozilla (1.0 RC1) has been
released. Reporter (RiverRaid), please can you check to see whether this
bug is still present in a recent build (Moz1-RC1 or a new nightly build). If
this bug does not occur please can you resolve it worksforme.

Comment 4

16 years ago
can't reproduce this (trunk 2002053008 win2k). no response for >30 days so
resolving WFM.

reporter: if you can reproduce this bug with a recent build of mozilla, please
reopen this bug.  thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.