CalDav Invitations using wrong e-address

RESOLVED DUPLICATE of bug 1297009

Status

Calendar
Provider: CalDAV
RESOLVED DUPLICATE of bug 1297009
a year ago
a year ago

People

(Reporter: Maik Holtkamp, Unassigned)

Tracking

Lightning 4.7.2

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160817112116

Steps to reproduce:

I setup 4 calendars in the office. 
- 2 caldav calendars (private/work) from my owncloud server at home
- 2 from a intranet WebdayDAV Server (national holiday/absence of colleagues) using 
   ics files.
I send invitations from each calendar.


Actual results:

For the ics calendars everything is fine, the e-mail address I configure (calendar.registry.<ID>.imip.identity.key) will be used.
The invitations I send from the CalDav calendars ignore my configuration. They use the e-mail address that is configured for the owncloud admin (=me). I do not use this e-mail address in thunderbird at all - it is reserved for admin tasks of owncloud.



Expected results:

Lightning should use what is configured, no matter whatsoever information is probably passed through the CalDav protocol.

Comment 1

a year ago
Please don't report issues more then once.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1297009
You need to log in before you can comment on or make changes to this bug.