JSON viewer missing scrollbar

RESOLVED DUPLICATE of bug 1289912

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1289912
a year ago
a year ago

People

(Reporter: Jason Ng, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160901004001

Steps to reproduce:

Loaded some JSON content using the JSON viewer tool in FF Developer Edition, where the content extends past the viewable area.


Actual results:

There's no scrollbar on the right to scroll-down, using the mouse-wheel the screen also doesn't scroll down.  However using the arrow keys content can be scrolled down, except the dark background isn't there.


Expected results:

That there be a scrollbar and mouse-wheel would work in terms of letting one view content beyond the viewable area.
already fixed by bug 1289912.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
QA Whiteboard: [bugday-20160905]
Resolution: --- → DUPLICATE
Duplicate of bug: 1289912
You need to log in before you can comment on or make changes to this bug.