Github profile is linked multiple times

RESOLVED DUPLICATE of bug 1299785

Status

RESOLVED DUPLICATE of bug 1299785
2 years ago
2 years ago

People

(Reporter: tjr, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
View my phonebook entry at https://phonebook.mozilla.org/#search/tritter@mozilla.com and you will see that the irc field and the 'PGP Fingerprint' label are all linked to my github profile.

Comment 1

2 years ago
This is known, and is patched upstream. We'll deploy a fix for it relatively soon. Those fields are not other linked, so the impact is (while annoying) limited in scope.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1299785
You need to log in before you can comment on or make changes to this bug.