[RFE] ability to get an optimal line length when reading mail

RESOLVED DUPLICATE of bug 71110

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 71110
16 years ago
4 years ago

People

(Reporter: Helge Hielscher, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
At the moment mozilla wraps long lines at the window border. Due to the point
that the border is shared with window of the mail/news headers (label, subject,
sender, date, ...) one can either have an optimal line length (the literature
says that 40 to 60 chars for screen and 60 to 80 chars for print per line are
the optimum) or all headers displayed.

To solutions came to my mind:
1. add an option to the view menu: wrap at 80 chars
2. have a slider (like a tab in a wordprocessor) or a additional border
Whiteboard: DUPEME
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 71110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.