[XBLFC] Cannot drag-select in XBL <select multiple>

RESOLVED INVALID

Status

()

P2
normal
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: bzbarsky, Assigned: janv)

Tracking

Trunk
mozilla1.0.1
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

BUILD: 2002-03-10-21 Linux trunk

STEPS TO REPRODUCE:
1)  Load bugzilla query page
2)  Try to select all statuses by clicking "unconfirmed" and dragging down

EXPECTED RESULTS: all statuses selected

ACTUAL RESULTS: only "unconfirmed" selected
(Assignee)

Comment 1

17 years ago
taking
Assignee: bryner → varga
(Assignee)

Comment 2

17 years ago
changing component and nominating for nsbeta1
Status: NEW → ASSIGNED
Component: HTML Form Controls → XP Toolkit/Widgets: Trees
Keywords: nsbeta1
(Assignee)

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → mozilla1.0

Comment 3

17 years ago
nsbeta1+ per Nav triage team, nav2
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [nav2]
(Assignee)

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 4

17 years ago
nsbeta1-, since this has been cut for MachV
Keywords: nsbeta1+ → nsbeta1-
Whiteboard: [nav2]

Comment 5

17 years ago
Would Ctrl+Dragging selection fall under this bug too?
(Assignee)

Comment 6

17 years ago
Yes, I think so.
What should be the desired behaviour ?

Comment 7

17 years ago
I don't know if this is linux only.

Under gtk-apps and in mozilla (not using XBLFC) you can drag across a series of
items in a select box to select multiple contigious items.

If you use control. The items you pass over toggle.

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: madhur → xptoolkit.widgets
XBL form control bugs are no longer *especially* relevant to anyone.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.