[XBLFC] Can't use letter shortcuts to navigate XBL <select>

VERIFIED DUPLICATE of bug 122038

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 122038
16 years ago
16 years ago

People

(Reporter: bz, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

BUILD: Linux 2002-03-10-21 trunk nightly

STEPS TO REPRODUCE:

1)  Load http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser
2)  Click in the "component" <select>
3)  Hit the "f" key on the keyboard:

EXPECTED RESULTS:  "File Handling" is selected

ACTUAL RESULTS:  Nothing happens

NOTE: the same applies to the "OS" select, which is a combobox instead of a
      selection list.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 122038 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Yup, that's it.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.