Spell check in Facebook comment blocks fails to activate

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: akayani, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8787812 [details]
spellcheck.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160901030202

Steps to reproduce:

Type in a comment block on a web page that uses the Facebook comment system. (Not Facebook itself)

The issue is common on all pages that use the FB comment block. If you need an example this one will do.
http://www.northjersey.com/news/courtesy-busing-program-that-serves-3-000-paterson-students-undergoing-cutbacks-1.1654031


Actual results:

No spell check active and no right click to enable it.


Expected results:

Spell check should be active and I've tested Chrome for a comparison and it is active in Chrome.

Comment 1

2 years ago
Works for me on latest Nightly51.0a1[1] and [2].
[1]https://hg.mozilla.org/mozilla-central/rev/d0830980ffdb36a10855d02a588b4869cad6707e
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0 ID:20160903030202
[2]https://hg.mozilla.org/mozilla-central/rev/d0830980ffdb36a10855d02a588b4869cad6707e
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0 ID:20160903030202

Comment 2

2 years ago
Aha
Works for me if I do *not* logged in Facebook.
Spellcheck is disabled if I logged in Facebook.

And Google Chrome also disable spellcheck if I logged in Facebook.

So,
It is a bug in the Facebook Comments Plugin than a bug in Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

2 years ago
Copied all that and sent it to Facebook.
You need to log in before you can comment on or make changes to this bug.