Search box often appears briefly (though sometimes for longer periods) on New Tab 'blank' page

RESOLVED DUPLICATE of bug 1371920

Status

()

RESOLVED DUPLICATE of bug 1371920
2 years ago
9 months ago

People

(Reporter: u552789, Unassigned)

Tracking

48 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I have set it to "Show blank page" on my New Tab however the search box from "Show your top sites" keeps briefly (for a split second) showing up. This happens rather regularly and in most cases. Though sometimes the search bar will last for up to 10 seconds as it did this time:

    https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1619900/+attachment/4733503/+files/Firefox_Blank_Page_Search_Box.png

I am running Ubuntu GNOME 16.04.1 with GNOME 3.20 and Firefox 48.

I initially reported this issue here: https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1619900 But thought I should also do so upstream.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391229
You need to log in before you can comment on or make changes to this bug.