Closed Bug 1300311 Opened 3 years ago Closed 3 years ago

Intermittent 413286-2b.html | image comparison, max difference: 15, number of differing pixels: 4, conflicting-widths-5.html,conflicting-widths-7.html,conflicting-widths-8.html | image comparison, max difference: 15, number of differing pixels: 7

Categories

(Core :: Layout, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
firefox-esr52 --- fixed
firefox53 --- unaffected
firefox54 --- unaffected
firefox55 --- unaffected

People

(Reporter: intermittent-bug-filer, Assigned: RyanVM)

References

Details

(Keywords: intermittent-failure)

Since it's a table width test, just like bug 1300312 which seems to always occur when this occurs, I'd say they are both the same component, if not the same bug.
Component: Graphics → Layout
By using just one bug to star all four of these, which always fail together, we can hide from people the fact that we are so sloppy at starring that we only star the second (third and fourth) one 75% of the time.
See Also: 1300312
Summary: Intermittent 413286-2b.html == 413286-2-ref.html | image comparison, max difference: 15, number of differing pixels: 4 → Intermittent 413286-2b.html | image comparison, max difference: 15, number of differing pixels: 4, conflicting-widths-5.html,conflicting-widths-7.html,conflicting-widths-8.html | image comparison, max difference: 15, number of differing pixels: 7
Duplicate of this bug: 1300312
Assignee: nobody → ryanvm
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.