Intermittent testUITelemetry | application crashed [@ ZipCollection::GetZip]

RESOLVED DUPLICATE of bug 1302516

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1302516
3 years ago
3 years ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Priority: -- → P3
:snorp -- Do you have any idea what introduced these intermittent Zip crashes?
Flags: needinfo?(snorp)
I do not, but Eugen has been working on some related stuff recently.
Flags: needinfo?(snorp) → needinfo?(esawin)
ZipCollection isn't thread-safe, I've got a patch landing soon to fix that in bug 1302516.
Flags: needinfo?(esawin)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302516
You need to log in before you can comment on or make changes to this bug.