If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A quick way to send voice messages

RESOLVED DUPLICATE of bug 286846

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 286846
a year ago
a year ago

People

(Reporter: Marco, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

To send a voice message to any email account.


Actual results:

Is needed to use an external aplication on my desktop, create a sound file and send the file to any mail recipient.



Expected results:

On the composer window a button to record a voice message.  When clicked the button, thunderbird record a message from system microphone, when released the button, the sound is converted on a sound file and attached to the message being composed.

Motivations: There are a lot of social apps to send voice messages to cell phones: Line, Whatsapp, etc.
With this function a PC with thunderbird can send voice messages that ANY device with can receive it, no aditional app needed
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286846
You need to log in before you can comment on or make changes to this bug.