Loading indicator is displayed forever after moving a tab having zoom indicator to new window

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: magicp, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160903030202

Steps to reproduce:

1. Start Nightly
2. Open any sites in new tab
3. Zoom the tab > Zoom indicator is displayed
4. Move the tab to new window
5. Check the tab status


Actual results:

Loading indicator is displayed forever after moving a tab having zoom indicator to new window.

Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=18ab41c28e2e073d7a8d1854b565236b44ce9ba7&tochange=bcab45259b4fe5787d0d6fea16067e763f2a11ea


Expected results:

Loading indicator works correctly after moving a tab having zoom indicator to new window.
(Reporter)

Updated

a year ago
Blocks: 1299798, 565718
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox51: --- → affected
Component: Untriaged → Tabbed Browser
OS: Unspecified → All
Hardware: Unspecified → All
See Also: → bug 1300376
This works fine for me with Mozilla/5.0 (X11; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0 ID:20160904030201 CSet: 401ea746b1a9d515032b66d1368510d09e4e5a8e

Maybe this is a Windows only issue? But I also cannot see the connection to bug 1299798.
Keywords: regression
(Reporter)

Comment 2

a year ago
(In reply to Henrik Skupin (:whimboo) from comment #1)

> Maybe this is a Windows only issue? But I also cannot see the connection to
> bug 1299798.

I can reproduce this on Linux. I found out this when confirming steps to reproduce Bug 1300376. 
So I have confirmed this again. Then I understood this probably is not related Bug 1300376.

Steps to reproduce:

1. Start Nightly
2. Open about:home in new tab
3. Move the tab to new window
4. Check the tab status and launcher

Actual results:

Loading indicator is displayed forever or launcher does not work.

I will close this bug and then file a new bug report. Thanks.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
There wouldn't have be the need for a new bug. But maybe you already created one meanwhile.
No longer blocks: 1299798
You need to log in before you can comment on or make changes to this bug.