'Element Properties' dialogue after right-clicking on a link and selecting 'Properties' contains no data

VERIFIED DUPLICATE of bug 120282

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 120282
16 years ago
13 years ago

People

(Reporter: Russell Odom, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

The 'Element Properties' dialogue box which is displayed when you right-click on
a textual link and select 'Properties' contains no information about the link.
If an image link (i.e. an <A href="..."><IMG...></A>) is selected instead, the
box contains information about the image, but the rest of the fields are still
blank.

Apologies if this is a dupe; it's a fairly obvious fault but I can't find any
other bug report for it.

Reproducible: Always
Steps to Reproduce:
1. Open any web page containing a link
2. Right-click the link
3. Select 'Properties' from the context menu

Actual Results:  Dialogue box titled 'Element Properties' appears; fields are
listed but no information given (if the link is an image, some attributes for
the image are shown).

Expected Results:  All attributes should be shown.

*** This bug has been marked as a duplicate of 120282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.