Weird behavior of the "Page Bookmarked" notification

RESOLVED DUPLICATE of bug 1290011

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1290011
a year ago
a year ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

({regression, uiwanted, ux-control})

48 Branch
regression, uiwanted, ux-control
Points:
---

Firefox Tracking Flags

(firefox48 wontfix, firefox49 fix-optional, firefox50 fix-optional, firefox51 fix-optional)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160728202151

Steps to reproduce:

1. Bookmark any page.
2. Do not hover the mouse for a few seconds over the "Page Bookmarked" notification.


Actual results:

The "Page Bookmarked" notification disappeared.


Expected results:

The "Page Bookmarked" notification has a "Done" button which makes it confusing if this notification does disappear automatically at default. Also this notification does not disappear anymore if the mouse is hovered over it for the first few seconds (even if the notification gets then unhovered for any amount of time).

Comment 1

a year ago
[Tracking Requested - why for this release]:
Blocks: 1219794
Status: UNCONFIRMED → NEW
status-firefox48: --- → wontfix
status-firefox49: --- → affected
status-firefox50: --- → affected
status-firefox51: --- → affected
tracking-firefox49: --- → ?
tracking-firefox50: --- → ?
tracking-firefox51: --- → ?
Component: Untriaged → Bookmarks & History
Ever confirmed: true
Keywords: regression, uiwanted, ux-control
this is a change done on purpose, and I'm not sure why we should track it.
that said, this is a dupe of bug 1290011 where the discussion is already ongoing.
tracking-firefox49: ? → ---
tracking-firefox50: ? → ---
tracking-firefox51: ? → ---
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1290011
status-firefox49: affected → fix-optional
Moving the flags over to bug 1300403 so that the dupe will fall off triage queries.
status-firefox50: affected → fix-optional
status-firefox51: affected → fix-optional
You need to log in before you can comment on or make changes to this bug.