iframe is always in front-position

RESOLVED DUPLICATE of bug 91516

Status

()

RESOLVED DUPLICATE of bug 91516
17 years ago
17 years ago

People

(Reporter: sebastian.becher, Assigned: john)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009


i've an iframe with z-index declared to 1 and an invisible table with z-index
declared to 99, on my page at http://www.script-fabrik.de .But the iframe is
still in front-position.

Reproducible: Always
Steps to Reproduce:
1.klick on "Spiele" or "Scripte" in the top -navigation
2.then a hidden table will be visible.
3.iframe is in front-position

Actual Results:  iframe is in front-position and cut the visible table
This is fixed (and works fine for me on that page with linux build 2002-03-10-21)

*** This bug has been marked as a duplicate of 91516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.