Repeated Name insertion in List Re-edition

VERIFIED DUPLICATE of bug 118337

Status

VERIFIED DUPLICATE of bug 118337
17 years ago
14 years ago

People

(Reporter: gudwin, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This happenned in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8)
Gecko/20020208 running in Windows XP.

When editing a List in AddressBook, (with 12 names, in my case, but it seems to
happen with different list sizes) every time we re-edit the list, the first name
on the list appear again on the last slot. If we press "OK", the name is
re-appended at the end of the list, and the name starts appearing twice on the
list. If we then re-edit the list again, it will insert the name again and again ...

Comment 1

17 years ago
Marking a duplicate of 118337.

*** This bug has been marked as a duplicate of 118337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.