clicking on View in View Source hides window

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
19 years ago
a year ago

People

(Reporter: Margaret Lum, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Open a View Source window in apprunner.  Click on the View Menu (actually, this
happens for any menu you click), and the View Source window hides behind the
initial browser window (in some cases, a different menu is opened, and not the
one you intended from View Source).

For example: I click on Tasks in the View Source window, and Bookmarks in the
window underneath opens instead.

It's similar to the "menus not going away" problem.

Updated

19 years ago
Assignee: troy → hyatt

Comment 1

19 years ago
I think menu related bugs go to you

Comment 2

19 years ago
Works for me using apprunner 1999-09-10-10-M11 on Windows NT 4.0 SP5.

Comment 3

19 years ago
mass targetting m11

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
Works for me using apprunner 1999-09-17-13-M11 on Windows 98.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
With the latest build (Sept 22), I can't reproduce the problem described. Tested
with Windows 98 and Win NT.
You need to log in before you can comment on or make changes to this bug.