scrolling broken on http://reader.aol.com after installing firefox-49.0b9

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: jack, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160829102229

Steps to reproduce:

Installed latest firefox-49.0b9 code on linux. SIgned into http://reader.aol.com and went to my subscriptions. Scrolled through list of articles with mouse. 


Actual results:

The <nav class="nav pull-left"> part of the screen scrolled with the rest of the page and it should have been fixed. AND when it scrolled, it became corrupted and took a few seconds to refresh and correct it self. Seemed to be some sort of video issue. 


Expected results:

I expected the <nav class="nav pull-left"> to NOT scroll as it does with all previous versions of firefox. I swiched back to firefox-49.0b8 and the problem was not there. It is JUST the firefox-49.0b9 version.
(Reporter)

Comment 1

a year ago
Created attachment 8788150 [details]
what you should see ( firefox 49 b8 )

This is what the screen should look like when scrolling.
(Reporter)

Comment 2

a year ago
Created attachment 8788151 [details]
This is what you see  when scrolling ( firefox 49 b9 )

This is what you see when scrolling with firefox 49 b9. The fixed parts of the nav bars scroll with the page and get corrupted.
Firefox: 49.0b9, Build ID  20160901141622
User Agent  Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0

Hi Jack,

I have tested this issue on Firefox Beta 49.0b9 and I have managed to reproduce the issue with e10s disabled.
Also, I have updated the Firefox beta 49.0b9 to Firefox beta 49.0 and the issue is no longer reproducible. It seems that this issue was fixed in the latest Firefox beta.

Jack, can you please update your Firefox beta, retest this issue and report back the results?
Flags: needinfo?(jack)
(Reporter)

Comment 4

a year ago
I can confirm that the scrolling issue with aol reader has been fixed with the Firefox 49 b10 build. Thanks
Thanks for testing this so quickly.
Considering this, I will close this issue as Resolved - Worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(jack)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.