Open file dialog defunct in Linux Mint 17.3 KDE 64bit

RESOLVED DUPLICATE of bug 1268395

Status

()

Core
Widget: Gtk
P3
normal
RESOLVED DUPLICATE of bug 1268395
2 years ago
2 years ago

People

(Reporter: tomtoptuner, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: tpi:+)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160811171047

Steps to reproduce:

In the Open File dialog (opened with menu File->Open file or when used to attach files in a formula) the selection of files is defunct. When launched as "select single" left-clicking a file invokes a drag-operation where the file is being dragged. When launched as "select multiple" left-clicking a file invokes a selection area.


Actual results:

Impossible to select the correct files. When selecting multiple files for upload the last file selected will not be uploaded.


Expected results:

Left-clicking should select a single item and not start a dragging operation that can only be aborted with a right-click.

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Updated

2 years ago
Priority: -- → P3
Whiteboard: tpi:+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268395
You need to log in before you can comment on or make changes to this bug.