background image in html and body cause 100% CPU usage

RESOLVED DUPLICATE of bug 110113

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 110113
16 years ago
16 years ago

People

(Reporter: Mario Mueller, Assigned: Marc Attinasi)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

If both, html and body, have a background image, it causes 100% CPU usage and a
fast flicker while repainting.

This is the code:

<style type="text/css">
html { background: url(/images/paperb.gif); }
body { background: url(/images/paper.gif);	}
</style>
</head>

http://www.ohrbelag.de/mozilla-bug-01.html

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.ohrbelag.de/mozilla-bug-01.html
2.
3.

Comment 1

16 years ago
Confirmed Win2k 2002031005 branch
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Confirming on Win98, 2002031005 0.9.9 branch.
OS: Windows 2000 → All
Confirmed on 2002-03-10-08-trunk, Win32 (WinXP).

*** This bug has been marked as a duplicate of 110113 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.