Intermittent dom/media/tests/mochitest/test_getUserMedia_basicScreenshare.html | Test timed out.

RESOLVED DUPLICATE of bug 1300600

Status

()

P2
normal
Rank:
25
RESOLVED DUPLICATE of bug 1300600
2 years ago
2 years ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

dom/media/tests are WebRTC tests.

dom/media/test are Media Playback tests.

So moving this to WebRTC component.
Component: Audio/Video → WebRTC
Depends on: 1300602
Rank: 25
Priority: -- → P2
68 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 27
* autoland: 27
* mozilla-central: 9
* fx-team: 4
* ash: 1

Platform breakdown:
* linux64: 63
* linux32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1300601&startday=2016-09-05&endday=2016-09-11&tree=all
Status: NEW → RESOLVED
Last Resolved: 2 years ago
No longer depends on: 1300602
Resolution: --- → DUPLICATE
Duplicate of bug: 1300600
33 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 15
* autoland: 13
* try: 2
* fx-team: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 28
* linux32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1300601&startday=2016-09-12&endday=2016-09-18&tree=all
You need to log in before you can comment on or make changes to this bug.