If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent dom/media/tests/mochitest/test_getUserMedia_basicVideo.html | Test timed out.

RESOLVED DUPLICATE of bug 1300600

Status

()

Core
WebRTC
P2
normal
Rank:
25
RESOLVED DUPLICATE of bug 1300600
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=3075807&repo=autoland

https://queue.taskcluster.net/v1/task/AJpINeq-Soy3h4kcQ6-Sbw/runs/0/artifacts/public%2Flogs%2Flive_backing.log
dom/media/tests are WebRTC tests.

dom/media/test are Media Playback tests.

So moving this to WebRTC component.
Component: Audio/Video → WebRTC
Depends on: 1300602
Rank: 25
Priority: -- → P2

Comment 2

a year ago
63 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 27
* mozilla-inbound: 25
* mozilla-central: 7
* fx-team: 3
* ash: 1

Platform breakdown:
* linux64: 58
* linux32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1300604&startday=2016-09-05&endday=2016-09-11&tree=all
Status: NEW → RESOLVED
Last Resolved: a year ago
No longer depends on: 1300602
Resolution: --- → DUPLICATE
Duplicate of bug: 1300600

Comment 4

a year ago
28 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 13
* autoland: 12
* fx-team: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 24
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1300604&startday=2016-09-12&endday=2016-09-18&tree=all
You need to log in before you can comment on or make changes to this bug.