community.skype.com login "page isn't redirecting properly" in Firefox

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
a year ago
a year ago

People

(Reporter: Moltres Rider, Unassigned, NeedInfo)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

Go to skype.community.com more specifically: https://community.skype.com/plugins/custom/skype/skypesso/sso_login_redirect?&referer=https%3A%2F%2Fcommunity.skype.com%2Ft5%2Ferrors%2FFilterErrorHandlerPage&setlang=en




Actual results:

immediately trying to access the page, while already logged from a previous session, you always get a

The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.


Expected results:

I should be able to get on the website and Firefox should automatically log me into Skype. Clearing the website's cookies doesn't help the problem at all.
(Reporter)

Updated

a year ago
Severity: normal → blocker

Comment 1

a year ago
Not severity=blocker by definition: https://bugzilla.mozilla.org/page.cgi?id=fields.html#bug_severity

Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles
Severity: blocker → normal
Flags: needinfo?(moltres.facesits.justin.coolidge)

Comment 2

a year ago
I can also reproduce the infinite redirect loop on Google Chrome Dev54 as well as Nightly51.0a1.
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0

I have tested this issue on Windows 10 x64 with the latest Firefox release (48.0.2) and the latest Nightly (51.0a1-20160908030434) and could not reproduce it.
After loading the link provided in the description and signing in to skype, I'm redirected to the desired page in about 10-20s. However, after testing this multiple times, I've observed that sometimes it takes up to 1 minute and 30 seconds until it finally redirects me to the page.

Can you please retest this and see how long does it take until it finally redirects you to the desired page?
Marking this as Resolved - Incomplete due to the lack of response from the reporter.

If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.