Closed Bug 1300660 Opened 5 years ago Closed 5 years ago

Ctrl+Backspace stopped working between 2016-09-01 and 2016-09-03

Categories

(Core :: Widget: Win32, defect)

50 Branch
All
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1300319
Tracking Status
firefox50 --- fixed
firefox51 --- fixed

People

(Reporter: gcowie, Unassigned)

References

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160904030201




Expected results:

Ctrl+backspace should delete a word
mozregression gives the pushlog as https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=fc4a79cf9ac9681bfbeafb60f0056153b780e99e&tochange=4dd14de3fa420bf5d750ca7c969ace2a9a9931ac - bug 1293505 stands out in that list, and I just verified the same problem now exists on 50 - and that bug was uplifted there.
Blocks: 1293505
Status: UNCONFIRMED → NEW
Has Regression Range: --- → yes
Has STR: --- → yes
Component: Untriaged → Widget: Win32
Ever confirmed: true
Flags: needinfo?(masayuki)
Keywords: regression
OS: Unspecified → Windows
Product: Firefox → Core
Hardware: Unspecified → All
Version: 51 Branch → 50 Branch
Oops, sorry, I didn't notice the dupe.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(masayuki)
Resolution: --- → DUPLICATE
Duplicate of bug: 1300319
You need to log in before you can comment on or make changes to this bug.