HTML Reply: text is not inserted above the quoted body

VERIFIED DUPLICATE of bug 130103

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 130103
16 years ago
10 years ago

People

(Reporter: marina, Assigned: Jean-Francois Ducarroz)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
*** observed with 2002-03-11 build ***
this doesn't happen in plaintext reply. To reproduce in html:
- select a message;
- click reply;
- start typing;
//note: your text is inserted in the quoted body
expected : text inserted above the qouted body
(Reporter)

Comment 1

16 years ago
added regression keyword
Keywords: regression

Comment 2

16 years ago
->Composition.  This is a bad regression!
Assignee: sspitzer → ducarroz
Severity: normal → major
Component: Mail Window Front End → Composition
Keywords: mozilla1.0
QA Contact: esther → sheelar
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 130103 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified - text appears above the quoted text for HTML Reply.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.