useradvocacy.mozilla.org SSL cert expires in 21 days

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: daveio, Assigned: joeyk)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3381])

(Reporter)

Description

2 years ago
SSL cert for useradvocacy.mozilla.org expires in 21 days.

Cert dump:

---
Certificate chain
 0 s:/C=US/ST=CA/L=Mountain View/O=Mozilla Corporation/CN=useradvocacy.mozilla.org
   i:/C=US/O=DigiCert Inc/CN=DigiCert SHA2 Secure Server CA
 1 s:/C=US/O=DigiCert Inc/CN=DigiCert SHA2 Secure Server CA
   i:/C=US/O=DigiCert Inc/OU=www.digicert.com/CN=DigiCert Global Root CA
---
Server certificate
(snipped)
subject=/C=US/ST=CA/L=Mountain View/O=Mozilla Corporation/CN=useradvocacy.mozilla.org
issuer=/C=US/O=DigiCert Inc/CN=DigiCert SHA2 Secure Server CA
---
No client certificate CA names sent
---
SSL handshake has read 3187 bytes and written 320 bytes
---
New, TLSv1/SSLv3, Cipher is EDH-RSA-DES-CBC3-SHA
Server public key is 2048 bit
Secure Renegotiation IS supported
Compression: NONE
Expansion: NONE
SSL-Session:
    Protocol  : TLSv1
    Cipher    : EDH-RSA-DES-CBC3-SHA
    Session-ID: 90671AA7B78350F2EC3D686F189009933327FE99BE8B1D10DB5EFD2AFBFBCC0D
    Session-ID-ctx: 
    Master-Key: 612E17FAC69B244C2802BFECE65A97246D513ABB2C314F1EDC417748DC4F90C822D8DD2220A29EC168575C1F5C5C13B2
    Key-Arg   : None
    Start Time: 1473164517
    Timeout   : 300 (sec)
    Verify return code: 0 (ok)
---

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3381]

Updated

2 years ago
Assignee: server-ops-webops → eziegenhorn
Duplicate of this bug: 1302402
(IRC) Thu 12:45:51 UTC [1006] zlb1.external.private.phx1.mozilla.com:Expiring SSL Certs is WARNING: WARNING: Zeus SSL object useradvocacy.mozilla.org expires in 12 days at 2016-09-28T12:00:00Z (2 expire soon) (http://m.mozilla.org/Expiring+SSL+Certs)

Updated

2 years ago
Assignee: eziegenhorn → jkrejci
(Assignee)

Comment 3

2 years ago
New cert issued and installed. 

Validity: 16 Sep 2016 to 18 Oct 2017
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.