I cannot log into mozilla support site with any one of 3 userids. Can't get new password. How can I contact SOMEONE without having to log into support site?

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: caffreyc1945, Assigned: mdziewonski)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Somehow, over time, I have created 3 mozilla logins.  The one to bugzilla.mozilla... works.  The other two, one to plain mozilla  (user id Cathleen) and one to support.mozilla (user id: caffreyc).  Both use same password as bugzilla account.  Neither will let me log in.  When I say I forgot my password, I do not get the reset email.

I cannot find ANY way to get help without loging into support.mozilla but I can't log in.

What do I do?  You must have SOME sort of emergency contact address.  

PLEASE HELP ME.

I am getting some files downloaded from mindspark over and over after removing them.  That's what I want help about.  They are put in users/my account/.profiles?/...mozilla/firefox/....  I do not want them downloaded but can only find ways to remove the files after they've been downloaded.  Since they are apparently loaded through Mozilla, I want to know how to stop this.  I searched for the topic of the mindspark files, questions about which are all over the web, and there wasn't one single entry your search retrieved.

So there are two problems:  why can't I log in and how to I stop files from being downloaded via Firebfox.

I am using this developer bug site because I could find no other way to get help.  Please someone, contact me and tell me how to get help.

Cathleen Caffrey  caffrec1945@sonic.net
(Reporter)

Comment 1

2 years ago
27 mindspark files are downloaded every day.
This doesn't look related to MDN, but to Firefox. Moving the bug there.
Component: General → General
Product: Developer Documentation → Firefox

Comment 3

2 years ago
Rachel, can you help Cathleen with her support account and/or question? Thanks!
Component: General → Users and Groups
Flags: needinfo?(rmcguigan)
Priority: P1 → --
Product: Firefox → support.mozilla.org
(Assignee)

Comment 4

2 years ago
Thanks, Gijs!

I sent an email to Cathleen with (hopefully) helpful information regarding the issues she's encountering.
Assignee: nobody → mdziewonski
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(rmcguigan)
Resolution: --- → FIXED
(Assignee)

Comment 5

2 years ago
caffrec1945@sonic.net is bouncing, so I hope the other account works for you, Cathleen (the one @att.net).

If you don't have access to that account, send me an email (vesper@mozilla.com) from a working account of yours, and we'll take it from there.
You need to log in before you can comment on or make changes to this bug.